Jump to content

[Solved] Website not accessible and unable to install SSL key


Recommended Posts


My website is not longer accessible. It used to be on Tommy but now it's hosted on Johnny for some reason.

I double checked the nameservers and they are set correctly to ns1.heliohost.org and ns2.heliohost.org.

I also tried to update / reinstall the SSL certificate and kept getting the following error:

Could not issue an SSL/TLS certificate for engrishc.heliohost.org
Could not issue a Let's Encrypt SSL/TLS certificate for engrishc.heliohost.org. Authorization for the domain failed.
Invalid response from https://acme-v02.api.letsencrypt.org/acme/authz-v3/264310743266.
Type: urn:ietf:params:acme:error:dns
Status: 400
Detail: DNS problem: SERVFAIL looking up A for engrishcheck.me - the domain's nameservers may be malfunctioning; DNS problem: SERVFAIL looking up AAAA for engrishcheck.me - the domain's nameservers may be malfunctioning


Can an admin have a look and fix the problems if possible?

Here are the details:

Account: engrishc

Server: Johnny

Aliases: engrischeck.com; engrishcheck.me

Thank you!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...