Jump to content

[Solved] IP Blocked


Recommended Posts

Hi, my ip


 was blocked because I tried to access sftp using FileZilla and the SFPT credentials showed in the cPanel "FTP Accounts" section.. it failed I think 3 times, now I can't access anymore. What can I do?

Edited by antobarb
Link to comment
Share on other sites

Please keep in mind that the only account that works on SFTP is your cpanel username (not your email address!) and password. The "extra" accounts you can create are only valid when used over plain FTP on port 21.



actually I got it working with FileZilla, I was only using the wrong password :/ I got confused between the hundreds password created today hahaha


Thanks :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...