Jump to content

[Solved] johnny web application not served


Recommended Posts



I'm bfpswrm on Johnny. After the new server was up I can't connect with the applications I've deployed. If I try to reach, for example, "http://bfpswrm.heliohost.org/coro12/" I get a blank page. CPanel says that a certificate has expired on February, but I was able to connect to the site till Johnny was moved.


I don't think is a certificate problem, seems like it's related to the new Johnny...


Can you help me?



Edited by softlab
Link to comment
Share on other sites

For the certificate, you likely just need to install a new one. For the php script returning a blank page my best guess would be that Johnny's default php is 7.2 now, but it was 5.6 before. Is your script compatible with 7.2? Have you tried changing the php version back to 5.6?

Link to comment
Share on other sites

Hi Krydos.


I didn't install anything on Johnny by myself, so I don't know if before there was something installed that I used. How can I find it?


The calendar that is not showing is a very simple html table which is created by looping over the days of a single month, searching for each day in a MySQL table if there are meetings for that day. Perhaps also MySQL has changed?

Edited by softlab
Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...