Jump to content

Problem with Softaculous and BlaB!


Recommended Posts

Hello everyone.

I'm not sure if this is a problem with the host, so I'll post as a question.


I'm trying to install the 'BlaB!' script at one of my subdomains, but Softaculous retrieve this error message after loading about 8% of the instalation:

  • Could not access your domain. Please make sure your domain is pointing to this server and there is no .htaccess file restricing access to your domain

The script would be installed at http://chat.vnsmes.com/

I'm sure the domain is pointing to the server, and the .htaccess file doesn't look to be a problem for other scripts at softaculous. Besides that, i've already allowed the 'chat' folder at .htaccess (otherwise my Oxwall instalation wouldn't let me access the folder's files).


Is it a problem with the script itself, or the host doesn't fill the requirements, or it is just me doing something wrong?

Any help is appreciated.


Thank you for reading.



Link to comment
Share on other sites

chat.vnsmes.com’s server IP address could not be found.
The problem is cloudflare. https://bybyron.net/php/tools/dns_records.php?domain=vnsmes.com&rec=NS If you use ns1.heliohost.org and ns2.heliohost.org it would work. If you refuse to use our nameservers you'll need to contact cloudflare support to get your subdomain fixed.
Link to comment
Share on other sites

Well, nameservers already changed, but the problem persists. And it seems to happen only with the BlaB! software especifically. i've tried and successfully installed other php softwares with no problems. Any recomendations on what to do? I'm kind of frustrated  :unsure:

Link to comment
Share on other sites

Yeah, you're right. Well, after rename my .htaccess I could install the script and use the subdomain, but after rename back to .htaccess, I'm not able to open my subdomain again (500 error).

I've searched solutions to problems like mine, but none of them have worked.


Options +FollowSymLinks
RewriteEngine On
AddEncoding gzip .gz
AddEncoding gzip .gzip
<FilesMatch "\.(js.gz|js.gzip)$">
  ForceType text/javascript
<FilesMatch "\.(css.gz|css.gzip)$">
  ForceType text/css
#RewriteCond %{REQUEST_URI} (/|\.php|\.html|\.htm|\.xml|\.feed|robots\.txt|\.raw|/[^.]*)$  [NC]
RewriteCond %{REQUEST_URI} !^/index\.php
RewriteCond %{HTTP_HOST} !chat.vnsmes.com$
RewriteCond %{REQUEST_URI} !/chat/

The code above should solve the problem, but it didn't.


Oxwall is at public_html

Edited by Krydos
fixed code tags
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...