Jump to content

[Solved] Account Queued


Recommended Posts

I've added a domain to my account. ( it is zdroj.ml ) I didn't point that nameservers, but I used A points for Ricky as it works for my main domain. (NS goes to Cloudflare) But after three days I have this domain still in queue. I don't think it's problem with my cache. I tried cleaning cache on Edge and Internet Explorer with no change. Can you please help me?

Thank you so much.

Link to comment
Share on other sites

Please remove cloudflare and set your name servers to ns1.heliohost.org and ns2.heliohost.org. We do not support and are unable to troubleshoot domains that do not use our name servers. After that, confirm the domain is added to your account as an alias or addon if it's not your main domain.


Once you get everything working, you can set up CF again by having it copy the working DNS records.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...