Jump to content

[Solved] The Document Root Of A Wildcard Subdomain Did Not Really Update


Recommended Posts

The old Document Root of the wildcard "*.firm.tk" subdomain is "/public_html/domains". And I've change it now to "/public_html" and the system print such as its document root has been updated.




But until now, when I visit the URL "blog.firm.tk", it looks like its document root is still at "/public_html/domains" because I'm still seeing its subdirectory "cgi-bin/" that's listed therein the main web page. Could any admin fix it?


Could you please really update the document root of the wildcard "*.firm.tk" subdomain to the "/public_html" directory? Thanks!

Link to comment
Share on other sites

Oops.. It's now really updated to the "/public_html" directory!


I don't know if there's an admin or moderator who have fixed it or what.


Conclusion: It may take 24 hours before the document root of a subdomain to be really updated on the server's systems.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...