Jump to content

[SOLVED] cPanel post login shows blank page

Travis B

Recommended Posts

Hello! I'm having a few problems this afternoon.


Yesterday morning I bought a domain (for the first time, trying to figure that crazy switch procedure!)


I guess I took care of that perfectly fine. Although it hasn't propagated to my school's DNS yet, I ran openDNS to test and it now correctly points to a HelioHost IP, and I'm able to login to ftp via it.


However, whenever I try to access cPanel, from these methods, it logs in successfully, and leads to a blank page.


I first tried while in Chromium, later in elinks, lynx on a separate machine, and finally in a just-installed Firefox. Each had the cache cleared before hand.



It logs in perfectly fine, it's just that nothing comes up afterwards.


Does anyone have any suggestions? :)



Thanks in advance,






Account details MIGHT be useful :P


User: travisb


Primary Domain: beattytech.net


old domain provided by heliohost: travisb.heliohost.org [ no longer available, changed beattytech.net to the primary domain. I figured it'd make it just what the default settings were for, and not delete the heliohost website :P]


Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...