Jump to content

Imap/smtp Config Issue With Tb And Avg


Recommended Posts

I've seen part of this issue come up a few times, with workaround resolutions that really aren't ideal, but I've not seen this related continuation of the problem.


The recommended ports for IMAP: 993; and for SMTP: 465. The (not recommended) settings are for IMAP: 143; and for SMTP: 25. But neither of these work in Thunderbird. The only config that works is IMAP: 143 (not recommended) and for SMTP: 587 (not listed for either config setting). And as was mentioned in another users post, Thunderbird gave a warning message about the security settings being potentially unsafe one time, and gave the option to override it (which I did, but I'd rather not have to do that). However, AVG is unable to scan the emails for viruses because they are encripted with unorthodox settings, so I have to manually input the server/port settings in AVG. The problem is, none of the 3 port options work, which means AVG pops up 4 times (1 for each address) every 5 minutes to let me know, interrupting anything I may be doing from reading an article, coding, or watching a video.


What I don't want to do is compromise on email security, and that's what I'm being forced to do... which makes this a HH problem, and not an AVG problem. What I need is not a workaround to prevent AVG from telling me there is a problem, but a solution that allows me to use the correct (and secure) port settings that AVG will recognize and that Thunderbird will use without security overrides.

Link to comment
Share on other sites

username: capnpip

domain: michaelstcyr.com

server: johnny


There is a new wrinkle I was not aware of until after I posted this. I have been able to receive email sent to social@michaelstcyr.com sent via Twitter (although with a several hour delay - both using Thunderbird and webmail), but when I try to send to that or any of the other email addresses through my gmail account, I get delivery error: 550 verification failed, no such user here. Also, this is the first time I have attempted to send mail through Thunderbird since I set it up with the autodetect settings, and it returned the following:


The message could not be sent using SMTP server johnny.heliohost.org for an unknown reason. Please verify that your SMTP server settings are correct and try again, or contact your network administrator.


It then pops up the security exception window again. Under Certificate Status it reads:


This site attempts to identify itself with invalid information.


And when I view the certificate details it reads:


Could not verify this certificate because the issuer is not trusted.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...